Samstag, 19. Juli 2008

der upgrade-krimi.....

..... spielte auf der IP 80.74.148.142.....


..... ich weiss, es is' ein sakrileg auf einem blogger-system über das upgrade eines blogs zu schreiben, welches in einem anderen system geführt wir.....

..... dennoch will ich es tun.....:

..... dieser tage begab es sich ja, dass von wordpress die version 2.6 in die freiheit entlassen wurde.....
..... bloglesung.ch, das blog zu den bloglesungen, und das blog zum St.bloG-day, welches auf einer subdomain zu bloglesung.ch is', laufen auf jenem system.....
..... donnerstag abend hab' ich mit den upgrade-arbeiten begonnen, schon nach dem rezept, welches von wordpress zur verfügung gestellt wird.....
..... erst schienen mir keine probleme aufzutreten, doch dann, nach der aktualisierung der datenbank, konnte ich mich nicht mehr bei bloglesung.ch in's admin-menü einloggen und der St.bloG-day-blog war überhaupt nimmer erreichbar und wurde auf bloglesung.ch umgeleitet.....
..... also nochmals das rezept von wordpress studieren und nachlesen was alles gegenüber der vorversion geändert wurde, vielleicht versteckt sich der fehler ja dort.....
..... hab' dann auch eine möglichkeit gefunden, wo das problem liegen konnte und hab' die dort beschriebenen schritte zur reparatur durchgeführt.....
..... danach war das St.bloG-day-blog wieder erreichbar, dafür der bloglesungs-blog nimmer.....
..... meine versuche das bloglesungs-blog wieder zum laufen zu kriegen dauerten bis in die späte nacht, es war schon fast wieder morgen, aber es blieb dabei, wenn man das bloglesungs-blog besuchen wollte, so erhielt man ein 500-error.....
..... inzwischen hatte ich auch dei schnauze voll und auch keine phantasie mehr was es sein könnte.....
..... gestern blieb die situation so, hatte durch den tag genug zu tun, am abend hatte ich keine boecke zu.....
..... heute morgen hab' ich dann den bloglesungs-blog komplett vom server gelöscht, hab' die aktuelle wordpress-version draufgespielt und dann ab cd-rom vom total-backup die notwendigen dateien für's css und dergleichen dazu kopiert.....

..... und seither laufen alle beiden blogs auf der aktuellen version und wieder ohne probleme.....

 

Kommentare:

  1. Ich hatte auch mal einen 500er Fehler. Es stellte sich heraus, dass es ein Plugin war. In meinem Fall das bad behavior.
    Check mal alle plugins auf die letzten updates!

    AntwortenLöschen
  2. ..... es war kein plugin, sondern das neue sicherheit-feature in der config.php, das mir die probleme verursacht hat.....
    ..... alle plugins, wie's auch in der wordpress-upgrade-anleitung empfohlen wird, waren zum zeitpunkt des upgrade deaktiviert.....
    ..... aber jetzt läuft ja alles wieder rund, auch mit den plugins.....

    AntwortenLöschen
  3. ..... und, dan, wie is' eigentlich dein standpunkt zu der thematik, die ich DORT umrissen habe.....?

    AntwortenLöschen

Hinweis: Nur ein Mitglied dieses Blogs kann Kommentare posten.